Recent logs - LEGO® Harry Potter™: Years 1-4

To see your stuff show here, enable Compatibility Server Reports in PPSSPP.

Click on a version, game, or report message to show similar entries. Hover over version to see platform info, and hover over a game title to see region and version info.

Game title Version Latest Report Message
LEGO® Harry Potter™: Years 1-4 v1.10.3-769-g350cb11f9 2020-09-27 __KernelStopThread: thread 740 does not exist
LEGO® Harry Potter™: Years 1-4 v1.9.3-80-g73bf6098e 2020-01-29 __KernelStopThread: thread 2057 does not exist
LEGO® Harry Potter™: Years 1-4 v1.8.0 2019-08-07 Unknown GetPointer 00000000 PC 089166a8 LR 08000020
LEGO® Harry Potter™: Years 1-4 v1.4.2 2018-08-09 fbo_blit_color failed in blit (00154000 -> 00154000)
LEGO® Harry Potter™: Years 1-4 v1.9.4 2021-01-18 Video out requested, not supported: mode=0 size=0,0
LEGO® Harry Potter™: Years 1-4 v1.9.4 2021-01-18 Render to texture with different strides 512 != 128
LEGO® Harry Potter™: Years 1-4 v1.10.3-769-g350cb11f9 2020-09-27 __KernelStopThread: thread 334 does not exist
LEGO® Harry Potter™: Years 1-4 v1.6.3-492-g9fddfff66 2020-05-06 sceKernelCreateThread(name=AdhocThread): unsupported options parameter 00001000